Back to overview
Downtime
Auth is unavailable
Jun 10 at 07:09am PDT
Resolved
Jun 10 at 09:57pm PDT
The authentication issue has been resolved
Affected services
Updated
Jun 10 at 07:42pm PDT
We have identified the issue with authentication and are implementing a fix
Affected services
Created
Jun 10 at 07:09am PDT
Authentication is currently down, we are working to resolve this issue
Affected services