Back to overview
Langfuse is down
Jun 21 at 01:51am PDT
Resolved
Jun 21 at 01:51am PDT
Functionality to the langfuse service has been restored, we will continue to monitor for any further impacts
Affected services
Resolved
Jun 21 at 01:51am PDT
Functionality to the langfuse service has been restored, we will continue to monitor for any further impacts
Affected services