Back to overview
Degraded
Scheduling pipeline is down
Jun 23 at 06:29am PDT
Resolved
Jun 23 at 07:54am PDT
We have deployed our fix and will continue to monitor our scheduling service carefully as it rolls out
Affected services
Created
Jun 23 at 06:29am PDT
A misconfiguration has resulted in scheduling stalling for some users. We are working towards a fix
Affected services